CrowdStrike Falcon

Download 57
Last updated Sep 16, 2026

crowdstrike-falcon-scheduled-search

Reads the result content of a scheduled search execution by its id.

Syntax

crowdstrike-falcon-scheduled-search [profile=STRING] id=STRING

Options

profile=STRING
Optional. Connect profile code of CrowdStrike Falcon
id=STRING
Required. Scheduled search ID to retrieve data

Output fields

FieldTypeNameDescription
profileStringConnect profileCrowdStrike Falcon connect profile code
event_idStringEvent IDOriginal @id field
event_timeDateEvent timeOriginal @timestamp field
event_time_nanosecLongEvent time nanosecondsOriginal @timestamp.nanos field
ingestedDateIngested timeOriginal @ingesttimestamp field
event_categoryStringEvent categoryOriginal #category field
event_repoStringRepositoryOriginal #repo field
event_repo_cidStringRepository customer IDOriginal #repo.cid field
event_simple_nameStringEvent simple nameOriginal #event_simpleName field
event_typeStringEvent typeOriginal #type field
raw_dataStringRaw dataOriginal @rawstring field
severityStringSeverityOriginal #severity field
sourceStringSourceOriginal @source field
source_typeStringSource typeOriginal @sourcetype field
timezoneStringTimezoneOriginal @timezone field
vendorStringVendorOriginal #Vendor field
execution_idStringExecution IDThe execution id that was read
_line_numberIntLine numberCSV format only. The line after the header is 2
_errorStringErrorWhy the result could not be read